Back to overview
Downtime
Survival Server Down
Aug 27, 2022 at 6:43pm UTC
Affected services
Main
Resolved
Aug 27, 2022 at 7:03pm UTC
Service has been recovered
Affected services
Updated
Aug 27, 2022 at 6:48pm UTC
Host notice: Everything should be coming back online, we have restored the CF Network for Germany
Affected services
Created
Aug 27, 2022 at 6:43pm UTC
Host notice: Germany's Clouflare Network is down at the moment, we are investigating and we'll keep everyone updated. Sorry for the inconvenience!
Affected services